Home Forum Downloads FAQ

New dust / particles

Post here your problems before falling into despair. Someone will help.

New dust / particles

Postby martinez » Thu Nov 19, 2015 12:02 am

I experimented with particles colors and found some which fit perfectly to my new track(s). I used PS_Australia and made new files. Just found values for color and replaced with new ones. All other values I left untouched.
The only problem (which makes me confused) is that no particles at all are present at damp and wet stages (as I watch replays), also rain is much smaller comparing to original particles (I can see some soft rain only while driving with in-car view, or they are only particles to render as water drops on windshield).
So, it is not only in PS_.ini...
I have no idea where to look for solution, because my new particles look very nice.
Maybe somebody knows better the RBR files? Maybe I need to "register" my new PS_ files somewhere... Please help if you are able to :)
martinez
Time waster...
 
Posts: 135
Joined: Tue Apr 12, 2011 9:59 pm

Re: New dust / particles

Postby Lamda » Fri Nov 20, 2015 11:28 am

try to use england or japan with same setting as you found. As i remember Australia is a little bit special.

I will ask workerbe if he saw something about particles in other files.
Lamda
Time waster...
 
Posts: 100
Joined: Thu Aug 12, 2010 3:21 pm

Re: New dust / particles

Postby Lamda » Sat Nov 21, 2015 9:25 am

Workerbee told me, he is sure, dust and rain is not in the same file. But he have no time at the moment to serching for the rain file
Lamda
Time waster...
 
Posts: 100
Joined: Thu Aug 12, 2010 3:21 pm

Re: New dust / particles

Postby martinez » Sun Nov 22, 2015 9:54 pm

I was searching in various files inside RBR and found nothing. Thank you for your interest. Maybe some day there will be solution :)
Nevermind - I leave this open for future, for now I can partly fix my problem by using USA particles and change terrain reflectance settings. They also can change dust particles' colors a little.
martinez
Time waster...
 
Posts: 135
Joined: Tue Apr 12, 2011 9:59 pm

Re: New dust / particles

Postby martinez » Tue Nov 24, 2015 2:03 pm

I can see that in AUS particles's settings there is nothing about damp and wet, that's why I can't see any rain nor damp/wet particles. There is always dry weather on original Australia stages :picchiatesta:
Next problem is that if I change colors in GB, USA or Japan particles, the results are not enough - it must be something with materials used there too. Too complicated now, maybe some day I will manage to create new files or I find somebody who knows what's going on there...
martinez
Time waster...
 
Posts: 135
Joined: Tue Apr 12, 2011 9:59 pm


Return to Problem Solving

Who is online

Users browsing this forum: No registered users and 1 guest

cron
www.000webhost.com